
1. PRIPREMA NA  CRTE@OT  VO FUNKCIJA NA
ZGOLEMUVAWE NA PRODUKTIVNOSTA NA
RABOTATA

Po aktivirawe na AutoCAD-ot, na editorot se nao|a
prazen crte` koj ima odnapred definirani vrednosti na
golemina na crte`ot, merni edinici i.t.n. Se raboti za
prototip crte` nare~en acad.dwg, koj AutoCAD-ot go koristi
pri kreirawe na nov crte` sl.2.1. Zatoa e potrebno da
napravite priprema na cr te`ot , odnosno definirawe na
odredeni golemini, kako {to se veli~ina na crte`, izbor na
dol`inski i aglovi merki, odreduvawe na ~ekor na kursorot,
pomo{na mre`a, definirawe na nivoa i.t.n. So definirawe na
ovie golemini se steknuvaat uslovi samite da krei rate
prototip crte` so koristewe na AutoCAD-oviot Wizard .

sl.2.1
AutoCAD-ot Wizard samiot ve vodi vo definiraweto na

soodvetnite potrebni golemini (veli~ina na crte`ot, izbor na
dol`inski i aglovi merki i meren sistem so soodvetna izbrana
preciznost).

2.1 Definirawe na merni edinici
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Prva rabota koja morate da ja definirate vo AutoCAD-ot
e izbor na mernite edinici. Niv gi odreduvame so aktivirawe
na opcijata od pa|a~koto meni Format->Units (sl.2.2)

Se pojavuva prozorec
drawing Units koj
generalno mo`e da se
podeli na dva dela.
Levata strana ni
ovozmo`uva izbor na
dol`inski merki, a
desnata strana izbor na
aglovi merki. So izbor
na Combobox objektot na
pod imeto Type se vr{i
izbor na mernata
edinica za dol`inski
merki, a podolu pod
imeto Precision isto

Sl.2.2                               taka na Combobox objektot
se definira to~nosta na crtaweto so izbor na broj na
decimalni mesta. Analogno na prethodno ka`anoto se vr{i
izbor na aglovite merki. Na istat forma pokraj standardnite
opcii Ok,Cancel i Help , se nao|a i opcijata Direction (sl.2.3) ,
preku koja mo`eme da go definirame smerot na agolot od 0

stepeni, kako i smerot na pozitivnite
agli po na{ izbor {tom se izberi
opcijata Other se definira preku vnes vo
poleto Angle sakaniot smer na agolot.
Naj~est na~in na merewe na aglite vo
crte`ite koi se izrabotuvaat vo
ma{instvoto e opcijata East za osnoven
agol (Base Angle =0o) vo obratna nasoka od

sl.2.3 nasokata na strelkite na rotacija od
~asovnikot.

2.2.Definirawe na golemina na crte`
Edna od golemite prednosti na AutoCAD-ot e mo`nosta

za crtawe vo vistinska golemina. Ne ste ograni~eni so
goleminata na hartijata, kako vo klasi~noto crtawe. Me|utoa
potrebno e da se zeme vo predv id i pe~ateweto na crte`ot.
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Za da se definira prostorot za crtawe potrebno e da se
znaat standardnite dimenzii na hartijata. Na slednata tabela
dadeni se goleminite na rabotniot prostor vo metri~ki
edinici (milimetri) kon razmerot i goleminata na pe~atewe.

Razmer A0
841 x
1189

A1
594 x 841

A2
420 x 594

A3
297 x 420

A4
210 x 297

1:2 1682 h
2378

1188 h
1682

840 h
1188

594 h 840 420 h 594

1:5 4205 h
5945

2970 h
4205

2100 h
2970

1485 h
2100

1050 h
1485

1:10 8410 h
11890

5940 h
8410

4200 h
5940

2970 h
4200

2100 h
2970

Sega otkako gi znaete standardnite dimenzii za
prostorot za crtawe mo`e da ja aktivirame komandata Limits od
pa|a~koto meni Format -> Drawing Limits:

Command: ‘_limits
Reset Model space limits:
ON/OFF/<Lower left corner><0.0000,0.0000>: potrebno e da

dademe vnos- koordinatite za leviot dolen agol na rabotniot
prostor. Odgovarame so Enter so {to go prifa}ame predlogot
na AutoCAD-ot <0.0000,0.0000>

Upper right corner<12.0000,9.0000>: 297,210 – sega zadavame
koordinati na gorniot desen agol na rab otniot prostor
(standarden A4 format).

Za da se ra{irime na celiot prosotr koj prethodno go
usvoivme ja odbirame komandata Zoom->All od pa|a~koto meni
View, ili direkono od Standard Toolbar-ot komandata Zoom All.

Command:_zoom
All/Center/Dynamic/Extents/Le ft/Previous/Vmax/Window/Sca

le(X/XP)>:_all
Regenerating drawing.

Pri definirawe na goleminata na crte`ot mo`eme da ja
koristime i komandata MVSETUP, koja ja vpi{uvame na
komandnata linija. Taa pretstavuva edna kompleksna komanda,
koja ovozmo`uva koristewe odredeni opcii vo Paper Space
modot, za koj }e stane zbor podocna. Vo ovoj moment za nas e



interesno toa{to so pomo{ na ovaa komanda mo`eme i
vizuelno da gi vidime rabovite na standardnite golemini na
prostorot za crtawe.

Command: mvsetup
Initializing…
Enable paper space? (No/Yes): n – odgovarame so No,

odnosno ostanuvame vo Model Space modot.
Unit type (Scientific/Decimal/Engineering/Architectureal /

Metric): m – go izbirame metri~kiot sistem na merki. Se
pojavuvaat standardnite razmeri. Na levata str ana vo zagradata
se nao|aat vrednostite koi treba da gi ot~ukame za da go
dobieme soodvetniot razmer koj e vo linija od desnata strana.

Metric scales
(5000) 1:5000
(2000) 1:2000
(1000) 1:1000
(500) 1:500
(200) 1:200
(100) 1:100
(75) 1:75
(50) 1:50
(20) 1:20
(10) 1:10
(5) 1:5
(1) FULL

Enter the scale factor: 1 – odbirame poln razmer, odnosno 1:1
Enter the paper width: 297 – ja davame {iro~inata na prostorot
Enter the paper height: 210 – ja davame visinata na prostorot
Na editirot se pojavuvaat rabovite na definiraniot prostor
(harijata) sl.2.4.



Sl.2.4

2.3.Odreduvawe na ~ekorot na pomestuvaweto na grafi~kiot
kursor - SNAP

Ovoj  re`im na rabota ovozmo`uva “skokovita” rabota
na grafi~kiot krst (kursorot). Mnogu e korisen poradi
preciznosta pri vnos na dol`ini so pomo{ na krstot. Se
vklu~uva so pomo{ na funkciskiot taster F9, so dr`ewe na
tasterot Ctrl i pritiskawe na B ili so dvoen klik na “SNAP” na
statusnata linija. Definiraweto na goleminata na Snap-ot,
odnosno ~ekorot na grafi~kiot krst e od pa|a~koto meni Tools-
>Drafting Setting (sl.2.5).



sl.2.5
Na levata strana od pravoagolnikot se nao|aat poliwa

vo koi se definira ~ekorot na pomestuvawe na kursorot po H i
Y oska. Podolu ni e ostavena i mo`nost da go menuvame agolot
na rotacija na kursorot –Angle, kako i da zadademe bazna to~ka
na kursorot – X-Base i Y-Base. Isto taka imame mo`nost da go
izbereme tipot i stilot na SNAP re`imot t.e. Pravoagolniot
(Restangle) ili izometri~kiot (Isometric) odnosno go aktivirame
izometriskoto crtawe.

2.4 Definirawe na pomo{na – koordinatna mre`a-GRID

Pomo{nata-koordinatna mre`a Grid se definira preku
pa|a~koto meni Tools->Drafting Setting (sl.2.5). Ovoj re`im na
rabota mo`e da se aktivira so funkciskiot taster F7, so
pritiskawe na tasterot Ctrl i G ili so dvoen klik na “GRID”
na statusnata linija. Na ekranot se pojavuvaat pravilno
rasporedeni to~ki, koi u{te se narekuvaat mre`ni to~ki ( grid
points). Ne se pe~atat i ne se prenesuvaat pri crtawe na ploter.
Treba da se vnimava mre`ata da ne bide mnogu gusta pri {to se
pojavuva poraka na komandnata linija : Grid too dense to display.
Na prozorecot Drafting Setting (sl.2.5) desniot pravoagolnik ni
ovozmo`uva da ja definirame pomo{nata mre`a - Grid .
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2.5 Upotreba na ortogonalno crtawe –ORTHO

Ortogonalniot re`im na rabota e mnogu korisen,
dokolku samiot crte` toa go bar, bidej}i ovozmo`uva mo {ne
brzo crtawe pod prav agol. Mo`e da se aktivira preku
pa|a~koto meni Tools->Drafting Setting (sl.2.5), so funkciskiot
taster F8 i so dvoen klik na “ORTHO” na statusnata linija.

2.6 Prika`uvawe na crte`ot vo re`imite MODEL SPACE i
PAPER SPACE

Naj~esto proka`uvaweto na crte`ot }e go koristime vo
eden prikaz. Me|utoa mo`no e prika`uvawe i vo nekolku
prika`i – pogledi so pomo{ na opcijata Viewport. Tie prozorci
se dostapni i za dvata re`imi Model Space i Paper Space.

Model Space kako poim za rabotno okru`uvawe pre tstavuva
“prostor” vo koj se nao \a modelot, odnosno objektot na
crtaweto. Vo nego gi sproveduvame site postapki za kreirawe
na modelot, {to mo`e i nemora da ja vklu~i pripremata za
pe~atewe na hartijata. Postoe~kata ramka, odnosno pogled
mo`ete da ja podelite na pove}e delovi:dva,tri ili ~etiri, pri
{to se dobivaat isto tolku novi ramki. Tie go pokrivaat
celiot grafi~ki del od ekranot i se narekuvaat slo`eni ramki
za pogledi (tiled viewports). Ova osobeno e va`no pri kreirawe
na trodimenzionalni objekti, ka de mo`e vo edna ramka da se
obrabotuva nekoj detal, a na drugite da se ima pogled na celiot
model.

Koga modelot e gotov (naj~esto trodimenzionalen)
najdobro e da se pomine vo re`imot na prika`uvawe Paper
Space. Toga{ modelot mo`ete da go prika`ete isto t aka vo
pove}e proekcii. Re`imot Paper Space mo`ete da go zamislite
kako plo~a koja ja postavuvate preku modelot, odnosno preku
Model Space. Se {to rabotite ostanuva na gornata plo~a,
odnosno vo Paper Space. Vo Paper Space mo`ete da go gledate
seto ona {to e napraveno vo Model Space, dodeka obratnoto ne e
mo`no. Za da se vratite vo Model Space potrebno e da ja
pomestite “plo~ata’, odnosno da go napu{tite Paper Space, a so



toa se otstranuva se ona {to e napraveno vo ovoj re`im. Sepak
za da se vidat objektite vo Paper Space potrebno e da se
otvorarat taka nare~enite “pliva~ki ramki so pogled” ( floating
viewports).

So rabotata vo Paper Space –ot upravuva sistemskata
promenliva TILEMODE koj mo`e da bide 0-Paper Space i 1-Model
Space kako i komandata PSPACE. Isto taka re`imite mo`at da
se menuvaat i preku pa|a~koto meni: View->Tiled Model Space i
View->Paper Space.

2.7 Organizacija na informacii so pomo{ na nivoa –LAYERS

Nivoite – Layers mo`ete da gi svatite kako proyirni folii na
koi se nao|aat razli~ni informacii. Na ortogonalnata
proekcija na edna zgrada, na primer, mo`ete odvoeno da gi
~uvate yidovite, vodovodnata instalacija, elektri~nata
instalacija, mebelot i.t.n. Tie elementi na crte`ot potoa
mo`ete da gi pe~atite odvoeno, ili da gi kombinirate na razni
na~ini. Po`elno e e simbolite i kotite da gi dr`ite na
posebni nivoi. Kaj slo`enite crte`i crtaweto e mnogu
polesno so koristewe na nivoi. Pritoa mo`at da se
isklu~uvaat i vklu~uvaat odvoeno.Pri rabota  vo grupa,
nivoite se od isklu~itelna pomo{, bidej}i ovozmo `uvaat
delovi od crte`ot za sekoj sorabotnik od grupata. Zna~i
vnimatelno izrabotena {ema na nivoi pomaga  da napravite
dokument koj sodr`i kombinacija na pove}e tipovi razli~ni
informacii za razli~ni poedine~ni slu~ai. Koristej}i gi
nivoata mo`ete mnogu polesno i pobrzo da napravite izmeni na
crte`ot. Vo AutoCAD-ot mo`ete da kreirate neograni~n broj
na nivoi i da gi imenuvate kako sakate. Prozorecot Layer
Propertis Manager go aktivirame , od pa|a~koto meni Format-
>Layers (sl.2.6),



sl.2.6
ili so aktivirawe na ikonata Layers od paletata so alatki
Object Properties (sl.2.7). Vo prozorecot za dijalog Layer Propertis
Manager dadeni se slednive opcii:
* Current Layer – go prika`uva imeto na tekovnoto nivo.
*Layer Name – gi sodr`i imiwata na site nivoi definir ani vo
crte`ot.

* On /Off – ovozmo`uva
upravuvawe so sostojbite na
vklu~enost/isklu~enost na
odbranite nivoi. Nivoite koi

sl.2.7                            se vklu~eni se vidlivi, a onie
koi se isklu~eni se nevidlivi.
*Freeze/Traw – ovozmo`uva zamrznuvawe (Freeze), odnosno
odmrznuvawe (Traw) na nivoite.
*Lock/Unlock – ovozmo`uva upravuvawe so sostojbata

zaklu~eno/otklu~eno. So zaklu~uvawe na nivoto e
onevozmo`eno modificirawe na nacrtanite objekti vo toa
nivo. AutoCAD-ot gi prika`uva zaklu~enite nivoi, a tie vo
kolonata se ozna~eni so bukvata L.
*Color – poka`uva koja boja e definirana za soodvetnoto nivo
(sl.2.8).
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* Current Layer – go prika`uva imeto na tekovnoto nivo.
*Layer Name – gi sodr`i imiwata na site nivoi definir ani vo
crte`ot.

* On /Off – ovozmo`uva
upravuvawe so sostojbite na
vklu~enost/isklu~enost na
odbranite nivoi. Nivoite koi

sl.2.7                            se vklu~eni se vidlivi, a onie
koi se isklu~eni se nevidlivi.
*Freeze/Traw – ovozmo`uva zamrznuvawe (Freeze), odnosno
odmrznuvawe (Traw) na nivoite.
*Lock/Unlock – ovozmo`uva upravuvawe so sostojbata

zaklu~eno/otklu~eno. So zaklu~uvawe na nivoto e
onevozmo`eno modificirawe na nacrtanite objekti vo toa
nivo. AutoCAD-ot gi prika`uva zaklu~enite nivoi, a tie vo
kolonata se ozna~eni so bukvata L.
*Color – poka`uva koja boja e definirana za soodvetnoto nivo
(sl.2.8).



sl.2.8

*LineType – so aktivirawe na ovaa opcija se aktivira
prozorecot za vidot na linijata na nivoite (sl.2.9). Dokolku
vidot na linijata ne postoi toga{ so pritiskawe na tipkata
Load (sl.2.10), se aktivira listata na site vidovi na linii so
{to dobivame mo`nost za izbor na tip na linija od datotekata
acadiso.lin.
* Line Weight – ovozmo`uva promena na debelinata na odbraniot
tip na linija za odbranoto nivo. Vo ovaa forma se definiraat
i merniot sistem za prikaz na debelinata na linijata vo Unit
for listing, kako i definirawe na soodvetna debelina na linijata
koja bi se podrazbirala kako default. Vo primerot na sl.2.11 e
odbrana debelina od 0.25mm.

sl.2.9

sl.2.8

*LineType – so aktivirawe na ovaa opcija se aktivira
prozorecot za vidot na linijata na nivoite (sl.2.9). Dokolku
vidot na linijata ne postoi toga{ so pritiskawe na tipkata
Load (sl.2.10), se aktivira listata na site vidovi na linii so
{to dobivame mo`nost za izbor na tip na linija od datotekata
acadiso.lin.
* Line Weight – ovozmo`uva promena na debelinata na odbraniot
tip na linija za odbranoto nivo. Vo ovaa forma se definiraat
i merniot sistem za prikaz na debelinata na linijata vo Unit
for listing, kako i definirawe na soodvetna debelina na linijata
koja bi se podrazbirala kako default. Vo primerot na sl.2.11 e
odbrana debelina od 0.25mm.

sl.2.9

sl.2.8

*LineType – so aktivirawe na ovaa opcija se aktivira
prozorecot za vidot na linijata na nivoite (sl.2.9). Dokolku
vidot na linijata ne postoi toga{ so pritiskawe na tipkata
Load (sl.2.10), se aktivira listata na site vidovi na linii so
{to dobivame mo`nost za izbor na tip na linija od datotekata
acadiso.lin.
* Line Weight – ovozmo`uva promena na debelinata na odbraniot
tip na linija za odbranoto nivo. Vo ovaa forma se definiraat
i merniot sistem za prikaz na debelinata na linijata vo Unit
for listing, kako i definirawe na soodvetna debelina na linijata
koja bi se podrazbirala kako default. Vo primerot na sl.2.11 e
odbrana debelina od 0.25mm.

sl.2.9



sl.2.10

sl.2.11

sl.2.10

sl.2.11

sl.2.10

sl.2.11


